python-envisage 4.0.0-1build1 source package in Ubuntu

Changelog

python-envisage (4.0.0-1build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 02:09:50 +0000

Upload details

Uploaded by:
Matthias Klose on 2011-12-31
Uploaded to:
Precise
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-31 universe python

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-envisage_4.0.0.orig.tar.gz 475.3 KiB bda4571c5394d070ad853138c0400292e8ea0e8b8ce8c179205c221b247f5580
python-envisage_4.0.0-1build1.debian.tar.gz 4.3 KiB b235b6e3e14bd29c872cbc7600c41392f2f7156ae9d6f370e3ebdfdb77f1b8c0
python-envisage_4.0.0-1build1.dsc 1.4 KiB 26781cb70a36b3ad82cf34285fc83e1a803ba51a30be9fcff5b6f476b5ed287a

Available diffs

View changes file

Binary packages built by this source

python-envisage: Extensible Application Framework

 Envisage is a Python-based framework for building extensible
 applications, that is, applications whose functionality can be
 extended by adding "plug-ins". Envisage provides a standard mechanism
 for features to be added to an application, whether by the original
 developer or by someone else. In fact, when you build an application
 using Envisage, the entire application consists primarily of
 plug-ins. In this respect, it is similar to the Eclipse and Netbeans
 frameworks for Java applications.