package python-docutils 0.8.1-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139

Bug #1037368 reported by Ryan on 2012-08-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-docutils (Ubuntu)
Undecided
Unassigned

Bug Description

My catalog is acting weird.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: python-docutils 0.8.1-4ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Wed Aug 15 21:45:28 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
PackageArchitecture: all
SourcePackage: python-docutils
Title: package python-docutils 0.8.1-4ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: No upgrade log present (probably fresh install)

Ryan (cloherty-ryan) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers