python-djangosaml2 0.18.1-1 source package in Ubuntu

Changelog

python-djangosaml2 (0.18.1-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.

  [ Michael Fladischer ]
  * New upstream release.
  * Add debian/gbp.conf.
  * Add patch to canonicalize (C14N) XML structures before comparing
    them for Python >= 3.8 (Closes: #950049).
  * Bump Standards-Version to 4.5.0.
  * Bump debhelper version to 12.
  * Set Rules-Requires-Root: no.

 -- Michael Fladischer <email address hidden>  Thu, 20 Feb 2020 09:29:05 +0100

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-djangosaml2_0.18.1-1.dsc 1.8 KiB ac16b96e0639c8d0b60a3be159830702b6e74e2521e633f0342ea70bd80fdd43
python-djangosaml2_0.18.1.orig.tar.gz 51.3 KiB c020a574fde8619d76b09e04c9aae88c031901477f669b0b4ba24f48d243c31f
python-djangosaml2_0.18.1-1.debian.tar.xz 2.6 KiB 1f4788cb220f6f0ae007c118c0be09a0bf6a8c724127fe8737c44c74027b73d6

Available diffs

No changes file available.

Binary packages built by this source

python3-django-saml2: Django application that integrates PySAML2 (Python3 version)

 djangosaml2 is a Django application that integrates the PySAML2 library into
 your project. This mean that you can protect your Django based project with a
 service provider based on PySAML. This way it will talk SAML2 with your
 Identity Provider allowing you to use this authentication mechanism.
 .
 This package contains the Python 3 version of the library.