Sync python-django 1.6-1 (main) from Debian unstable (main)

Bug #1251941 reported by Jackson Doak on 2013-11-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-django (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync python-django 1.6-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Pull patch from git to isolate a DB test in testsuite (LP: #1231923)
Fixed in debian

Changelog entries since current trusty version 1.5.4-1ubuntu1:

python-django (1.6-1) unstable; urgency=low

  * New upstream version. Closes: #557474, #724637.
  * python-django now also suggests the installation of ipython,
    bpython, python-django-doc, and libgdal1.
    Closes: #636511, #686333, #704203
  * Set package maintainer to Debian Python Modules Team.
  * Bump standards version to 3.9.5, no changes needed.

 -- Luke Faraone <email address hidden> Thu, 07 Nov 2013 15:33:49 -0500

Daniel Holbach (dholbach) wrote :

This bug was fixed in the package python-django - 1.6-1
Sponsored for Jackson Doak (noskcaj)

---------------
python-django (1.6-1) unstable; urgency=low

  * New upstream version. Closes: #557474, #724637.
  * python-django now also suggests the installation of ipython,
    bpython, python-django-doc, and libgdal1.
    Closes: #636511, #686333, #704203
  * Set package maintainer to Debian Python Modules Team.
  * Bump standards version to 3.9.5, no changes needed.

 -- Luke Faraone <email address hidden> Thu, 07 Nov 2013 15:33:49 -0500

Changed in python-django (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers