please upgrade to latest version

Bug #444794 reported by Anand Kumria on 2009-10-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-django-south (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: python-django-south

HI,

South 0.6 was release 1 month ago -- it would be extremely useful to have this available in Ubuntu 9.10 as upstream have indicated they are intending to support it as a stable release.

Thanks,
Anand

Thomas Bechtold (toabctl) wrote :

to late. ubuntu 9.10 has a 0.5x version of south. you can use the version from debian testing/unstable which is atm 0.6.1 (see http://packages.debian.org/sid/python-django-south )

Thomas Bechtold (toabctl) wrote :

ubuntu 9.10 is released. for 10.04 alias lucid, there is a newer python-django-south package available.

Changed in python-django-south (Ubuntu):
status: New → Invalid

On Thu, Dec 17, 2009 at 2:16 PM, Thomas Bechtold <<email address hidden>
> wrote:

> to late.

You right. It is too late *now*.

But it wasn't when I reported the bug. Anyway.

> ubuntu 9.10 has a 0.5x version of south. you can use the
> version from debian testing/unstable which is atm 0.6.1 (see
> http://packages.debian.org/sid/python-django-south )
>

Yes, I know - I'm already using those but thank you for the pointer anyway.

Regards,
Anand

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers