python-django-csp 3.5-2 source package in Ubuntu

Changelog

python-django-csp (3.5-2) unstable; urgency=low

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.
  * Bump Standards-Version to 4.4.1.

  [ Michael Fladischer ]
  * Add patch to rename setup.cfg section to 'tool:pytest' (Closes: #950055).
  * Bump debhelper version to 12.
  * Bump Standards-Version to 4.5.0.
  * Set Rules-Requires-Root: no.
  * Clean up .pytest_cache/CACHEDIR.TAG to allow two builds in a row.

 -- Michael Fladischer <email address hidden>  Sat, 22 Feb 2020 21:50:03 +0100

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-django-csp_3.5-2.dsc 1.9 KiB 6ff0eba726a2225e3d8b9bbe6dca70ca044bef3a9b8c17543396cbd6bf8022d5
python-django-csp_3.5.orig.tar.gz 20.7 KiB 79a071494e6303db390653f48c6c0b9ba87725c7590ac8d4a19a394229324da0
python-django-csp_3.5-2.debian.tar.xz 3.1 KiB def4bd38f0206160199976705ffa14174843c873c393048025534f506ce0c4db

Available diffs

No changes file available.

Binary packages built by this source

python-django-csp-doc: Content Security Policy for Django (Documentation)

 django-csp adds Content-Security-Policy headers to Django applications. It
 provides a middleware that takes care of setting the correct header values and
 has several configuration settings to create custom policies.
 .
 This package contains the documentation.

python3-django-csp: Content Security Policy for Django (Python3 version)

 django-csp adds Content-Security-Policy headers to Django applications. It
 provides a middleware that takes care of setting the correct header values and
 has several configuration settings to create custom policies.
 .
 This package contains the Python 3 version of the library.