Sync python-defaults 2.7.6-1 (main) from Debian unstable (main)

Bug #1318926 reported by Dmitry Shachnev on 2014-05-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-defaults (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync python-defaults 2.7.6-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:

  - Don't create extension symlinks in /usr/lib/pyshared/pythonX.Y anymore.
Applied in Debian.

  - Set minimal required python version to 2.7.1.
No longer needed, even the previous LTS (Precise) has 2.7.3.

Changelog entries since current utopic version 2.7.5-5ubuntu3:

python-defaults (2.7.6-1) unstable; urgency=medium

  * Bump version to 2.7.6.
  * dh_python2: no longer move files to /usr/share/pyshared, don't create
    /usr/lib/pyshared symlinks for extensions.
  * Use UTF-8 encoding for the python policy in HTML format. Closes: #689931.
  * Add a chapter for the python policy to prefer Python 3 over Python 2.

 -- Matthias Klose <email address hidden> Mon, 12 May 2014 12:16:34 +0200

Changed in python-defaults (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

This bug was fixed in the package python-defaults - 2.7.6-1
Sponsored for Dmitry Shachnev (mitya57)

---------------
python-defaults (2.7.6-1) unstable; urgency=medium

  * Bump version to 2.7.6.
  * dh_python2: no longer move files to /usr/share/pyshared, don't create
    /usr/lib/pyshared symlinks for extensions.
  * Use UTF-8 encoding for the python policy in HTML format. Closes: #689931.
  * Add a chapter for the python policy to prefer Python 3 over Python 2.

 -- Matthias Klose <email address hidden> Mon, 12 May 2014 12:16:34 +0200

Changed in python-defaults (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers