python-cryptography-vectors 2.6.1-1 source package in Ubuntu

Changelog

python-cryptography-vectors (2.6.1-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Convert git repository from git-dpm to gbp layout

  [ Tristan Seligmann ]
  * New upstream release.

 -- Tristan Seligmann <email address hidden>  Fri, 08 Mar 2019 20:38:16 +0200

Upload details

Uploaded by:
Tristan Seligmann on 2019-03-08
Uploaded to:
Sid
Original maintainer:
Tristan Seligmann
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-23 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-cryptography-vectors_2.6.1-1.dsc 2.1 KiB 2a85f892d337d49540c8997c50f16f83a6245f8cdfeb183a8133945bfc7edb01
python-cryptography-vectors_2.6.1.orig.tar.gz 33.5 MiB 03f38115dccb266dd96538f94067442a877932c2322661bdc5bf2502c76658af
python-cryptography-vectors_2.6.1-1.debian.tar.xz 22.0 KiB 592a6d19478ee505e147744be37e1f70b4016649d62330e674c8223261eea7cd

Available diffs

No changes file available.

Binary packages built by this source

python-cryptography-vectors: Test vectors for python-cryptography (Python 2)

 The test vectors for the cryptography library are rather large; thus, they are
 broken out into their own package so that users who do not need to run the
 tests do not need to download and install them.
 .
 This package contains the Python 2 version of cryptography_vectors.

python3-cryptography-vectors: Test vectors for python-cryptography (Python 3)

 The test vectors for the cryptography library are rather large; thus, they are
 broken out into their own package so that users who do not need to run the
 tests do not need to download and install them.
 .
 This package contains the Python 3 version of cryptography_vectors.