Regression in latest security update

Bug #1666710 reported by Richard Sanger on 2017-02-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
python-bottle (Ubuntu)
Undecided
Unassigned

Bug Description

See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=850176

0.12.7-1+deb8u1 includes a regression, can this please be updated to 0.12.7-1+deb8u2.

In my case this broke vim-youcompleteme on 16.04, which relies on python-bottle.

APolihron (apolitech) on 2017-02-22
Changed in python-bottle (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers