'sha' use makes boto/utils.py complain with Python 2.6

Bug #366619 reported by Nuno on 2009-04-25
2
Affects Status Importance Assigned to Milestone
python-boto (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: python-boto

I'm running duplicity + python-boto and in Ubuntu Server Jaunty (9.04) I'm having this inssue:

/var/lib/python-support/python2.6/boto/utils.py:42: DeprecationWarning: the sha module is deprecated; use the hashlib module instead import sha

Chad Miller (cmiller) on 2009-10-13
summary: - Duplicity and Python-boto
+ 'sha' use makes boto/utils.py complain with Python 2.6
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers