python-arpy 1.1.1-2 source package in Ubuntu

Changelog

python-arpy (1.1.1-2) unstable; urgency=low


  * Add python3 support

 -- Christoph Egger <email address hidden>  Sat, 06 Jul 2013 15:02:46 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2013-08-09
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc
Trusty release on 2013-10-23 universe misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-arpy_1.1.1-2.dsc 1.9 KiB e93a7786fff8b95b1ff0a50f819658e29097157751d53dc0994357fb160151f9
python-arpy_1.1.1.orig.tar.gz 7.0 KiB a3aba7bcd7948b5632d2eb8ce0e8196314c55281adef42dc52409e695f5ca15a
python-arpy_1.1.1-2.debian.tar.gz 2.0 KiB 26dbdd37e98246ea1328a292580125f9421ecb5f2bed6a9e84029d490f384b1b

No changes file available.

Binary packages built by this source

python-arpy: library for accessing "ar" archives

 arpy is a library for accessing the archive files and reading the
 contents. It supports extended long filenames in both GNU and BSD
 format. Right now it does not support the symbol tables, but can
 ignore them gracefully.

python3-arpy: No summary available for python3-arpy in ubuntu zesty.

No description available for python3-arpy in ubuntu zesty.