python-apsw needs to be recompiled for python 2.6

Bug #336377 reported by Michael Marley on 2009-03-01
2
Affects Status Importance Assigned to Milestone
python-apsw (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: python-apsw

Because of Ubuntu's recent transition of the "python" package from 2.5 to 2.6, it is necessary to recompile python-apsw to allow the updating of Python on systems with python-apsw installed.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-apsw - 3.5.9-r2-1ubuntu1

---------------
python-apsw (3.5.9-r2-1ubuntu1) jaunty; urgency=low

  * debian/rules: make package ready for Python 2.6 (LP: #336377):
    - Include /usr/share/python/python.mk.
    - Pass $(py_setup_install_args) macro to setup.py install.

 -- Luca Falavigna <email address hidden> Thu, 05 Mar 2009 23:52:53 +0000

Changed in python-apsw:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers