python-ansible-compat 4.1.11-1 source package in Ubuntu

Changelog

python-ansible-compat (4.1.11-1) unstable; urgency=medium

  * New upstream version 4.1.11
  * debian/patches: deleted by mistake
  * debian/patches: re-added and updated

 -- Josenilson Ferreira da Silva <email address hidden>  Sun, 04 Feb 2024 01:46:50 -0300

Upload details

Uploaded by:
Debian Python Team
Uploaded to:
Sid
Original maintainer:
Debian Python Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Noble release universe misc

Builds

Noble: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-ansible-compat_4.1.11-1.dsc 2.3 KiB c7d0ee91f4977067fd131b525a28fbed7c98740804cce2150e973873c2144278
python-ansible-compat_4.1.11.orig.tar.gz 66.3 KiB 92f89f82ed7ddae8215ecfcb55ec1b8822122f12289f0e712625d609f20e99b3
python-ansible-compat_4.1.11-1.debian.tar.xz 3.8 KiB b06d0174e5d911bf9c4d8b898dd0a8f3638e7240f0959720bb86db03b297bc93

Available diffs

No changes file available.

Binary packages built by this source

python3-ansible-compat: Ansible compatibility goodies

 A Python package contains functions that facilitate working
 with various versions of Ansible 2.9 and newer.