Comment 2 for bug 493164

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pytagsfs - 0.9.1-1ubuntu1

---------------
pytagsfs (0.9.1-1ubuntu1) lucid; urgency=low

  * Merge from debian testing (LP: #493164), Ubuntu remaining changes:
    - Append --prefix to setup.py install to fix FTBFS with Python 2.6.

pytagsfs (0.9.1-1) unstable; urgency=low

  * New Upstream Release
  * Remove Y Giridhar Appaji Nag <email address hidden> from Uploaders
  * Remove dependency on python-pyinotify and add new dependency on
    python-inotifyx
  * Update Standards-Version to 3.8.3 (No changes required)
  * Add a get-orig-source target and update README.source
  * Add Build Dependency for python-all-dev to support all python versions
  * Switch patch management to quilt
    + Drop 02_pyinotify_compatibility patch since we are now moving to
      python-inotifyx
 -- Alessio Treglia <email address hidden> Mon, 07 Dec 2009 17:50:23 +0100