Comment 3 for bug 426677

Charlie_Smotherman (cjsmo) wrote :

1) It now builds for python 2.5 and 2.6

2) My mistake it has been corrected.

3) Not sure how that happened but it has been corrected.

4) The maintainers field has been corrected and now uses Ubuntu Developers <email address hidden>