Latest update to pysol still doesn't launch!

Bug #91457 reported by TFrog on 2007-03-11
This bug report is a duplicate of:  Bug #80287: Doesn't start in feisty. Edit Remove
4
Affects Status Importance Assigned to Milestone
pysol (Ubuntu)
Undecided
Lionel Porcheron

Bug Description

Binary package hint: pysol

I just did an update for Feisty Fawn and the latest compilation of pysol fails to launch. I click on the menu selection and watch the hourglass waiting for the game to launch and still get nothing. This bug was reported before for the older version. Even in this iteration, it still fails to open up the game.

ProblemType: Bug
Architecture: i386
Date: Sun Mar 11 14:21:01 2007
DistroRelease: Ubuntu 7.04
Uname: Linux kubuntu 2.6.20-9-generic #2 SMP Mon Feb 26 03:01:44 UTC 2007 i686 GNU/Linux

Thanks for your bug report. Could you please launch pysol from a command line and see if you get an error ?

Changed in pysol:
assignee: nobody → lionel.porcheron
status: Unconfirmed → Needs Info

Lionel,

Attached is a screen capture of what I got in return for launching pysol via
the command line. You may or may not have to blow it up in a graphics
program to read it. Hope it helps.

Sincerely,
Terry L. Parris

>From: Lionel Porcheron <email address hidden>
>Reply-To: Bug 91457 <email address hidden>
>To: <email address hidden>
>Subject: [Bug 91457] Re: Latest update to pysol still doesn't launch!
>Date: Sun, 11 Mar 2007 19:58:45 -0000
>
>Thanks for your bug report. Could you please launch pysol from a command
>line and see if you get an error ?
>
>** Changed in: pysol (Ubuntu)
> Assignee: (unassigned) => Lionel Porcheron
> Status: Unconfirmed => Needs Info
>
>--
>Latest update to pysol still doesn't launch!
>https://launchpad.net/bugs/91457

_________________________________________________________________
With tax season right around the corner, make sure to follow these few
simple tips.
http://articles.moneycentral.msn.com/Taxes/PreparationTips/PreparationTips.aspx?icid=HMFebtagline

Actually there is no reason why this bug should be a duplicate of 80287. Symptom are quite different: in one case it fails to launch, on the other case it launch but does not start well.

TFrog, could you attach your screenshot on Launchpad (https://launchpad.net/bugs/91457), I did not have the former screenshot.

TFrog (stgparris) wrote :

pysol when launched from the command line gives me the errors shown in the attached file.

Scott Kitterman (kitterman) wrote :

Confirming based on the dupe and that I replicated it on my Feisty box.

Changed in pysol:
status: Needs Info → Confirmed
Scott Kitterman (kitterman) wrote :

Based on the screen shot this is the same problem as 80287.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers