Pysol fails to load on Feisty Fawn

Bug #87630 reported by TFrog on 2007-02-24
This bug report is a duplicate of:  Bug #80287: Doesn't start in feisty. Edit Remove
2
Affects Status Importance Assigned to Milestone
pysol (Ubuntu)
Undecided
Ubuntu Desktop Bugs

Bug Description

Binary package hint: pysol

Game doesn't even load on my Compaq Presario R4125US. I click on the menu selection after having loaded the application via sudo apt-get install and nothing happens other than to get a spinning hour glass and then it disappears but no card games :( Is there something wrong with the repo's or what?

ProblemType: Bug
Date: Sat Feb 24 13:33:48 2007
DistroRelease: Ubuntu 7.04
Uname: Linux kubuntu 2.6.20-8-generic #2 SMP Tue Feb 13 05:18:42 UTC 2007 i686 GNU/Linux

Thanks ReportBug.

* Change status of Unconfirmed to Confirmed.

$ pysol
Traceback (most recent call last):
  File "/usr/share/games/pysol/pysol.py", line 47, in ?
    from main import main
  File "/usr/share/games/pysol/main.py", line 54, in ?
    from app import Application
  File "/usr/share/games/pysol/app.py", line 54, in ?
    from images import Images, SubsampledImages
  File "/usr/share/games/pysol/images.py", line 47, in ?
    from pysoltk import tkversion, loadImage, copyImage, createImage
  File "/usr/share/games/pysol/pysoltk.py", line 81, in ?
    exec "from " + m + " import *"
  File "<string>", line 1, in ?
  File "/usr/share/games/pysol/tk/toolbar.py", line 46, in ?
    from actions import PysolToolbarActions
  File "/usr/share/games/pysol/actions.py", line 45, in ?
    from random import constructRandom
ImportError: cannot import name constructRandom

Changed in pysol:
assignee: nobody → caravena
status: Unconfirmed → Confirmed

Package: pysol
Version: 4.82.1-4.1ubuntu2

-- System Information:
Debian Release: 4.0
  APT prefers feisty
  APT policy: (500, 'feisty')
Architecture: i386 (i686)
Shell: /bin/sh linked to /bin/dash
Kernel: Linux 2.6.20-8-lowlatency
Locale: LANG=es_CL.UTF-8, LC_CTYPE=es_CL.UTF-8 (charmap=UTF-8)

Versions of packages pysol depends on:
ii python 2.5-0ubuntu6 An interactive high-level object-o
ii python-support 0.5.6ubuntu1 automated rebuilding support for p
ii python-tk 2.4.4-1 Tkinter - Writing Tk applications

pysol recommends no packages.

-- no debconf information

Changed in pysol:
assignee: caravena → desktop-bugs
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers