package python-smbc 1.0.15.5-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1584335 reported by Hemanth Kumar Veeranki on 2016-05-21
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pysmbc (Ubuntu)
Medium
Unassigned

Bug Description

When I tried to do apt-get update and upgrade . this package failed. From then I am unable to do update . Every time enter the command it shows python-samba unmet dependencies etc etc

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python-smbc 1.0.15.5-1
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Fri May 20 14:22:24 2016
ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2016-01-24 (117 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: pysmbc
Title: package python-smbc 1.0.15.5-1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-04-28 (22 days ago)

Hemanth Kumar Veeranki (harry7) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pysmbc (Ubuntu):
status: New → Confirmed
Changed in pysmbc (Ubuntu):
importance: Undecided → High
importance: High → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers