pyside version 1.0.0~rc1-1 failed to build on armel

Bug #745852 reported by Steve Langasek on 2011-03-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyside (Ubuntu)
Undecided
Unassigned

Bug Description

pyside version 1.0.0~rc1-1 failed to build on armel
Link to failed build: https://launchpad.net/ubuntu/+source/pyside/1.0.0~rc1-1/+buildjob/2276593

Direct link to the build log: https://launchpad.net/ubuntu/+source/pyside/1.0.0~rc1-1/+buildjob/2276593/+files/buildlog_ubuntu-natty-armel.pyside_1.0.0%7Erc1-1_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Purging chroot-autobuild'.
Excerpt 23649 lines into the build log:

-- Up-to-date: /build/buildd/pyside-1.0.0~rc1/debian/tmp/usr/share/PySide/typesystems/typesystem_declarative.xml
make[2]: Leaving directory `/build/buildd/pyside-1.0.0~rc1/build-2.6'
dh --buildsystem=cmake --parallel override_dh_auto_install
make[1]: Leaving directory `/build/buildd/pyside-1.0.0~rc1'
   debian/rules override_dh_install
make[1]: Entering directory `/build/buildd/pyside-1.0.0~rc1'
# Move the debug .so's right in place
# Setup the default version symbolic links
# Do the legacy install for the rest
dh_install --list-missing
dh_install: python-pyside.qtopengl missing files (usr/lib/python*/*-packages/PySide/QtOpenGL.so), aborting
make[1]: *** [override_dh_install_2] Error 2
make[1]: Leaving directory `/build/buildd/pyside-1.0.0~rc1'
make: *** [binary-arch] Error 2
dpkg-buildpackage: error: /usr/bin/fakeroot debian/rules binary-arch gave error exit status 2
******************************************************************************
Build finished at 20110328-0657
FAILED [dpkg-buildpackage died]
Purging chroot-autobuild/build/buildd/pyside-1.0.0~rc1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers