Please merge pyrex 0.9.8.5-1 (main) from Debian testing (main)

Bug #371991 reported by Evan Broder on 2009-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyrex (Ubuntu)
Undecided
Unassigned

Bug Description

Please merge pyrex 0.9.8.5-1 (main) from Debian testing (main)

Changelog since current Ubuntu version:

  pyrex (0.9.8.5-1) unstable; urgency=low

    * New upstream release.
    * Acknowledge non-maintainer upload (closes: #483035).
    * Bump Standards-version to 3.8.1
    * Add ${misc:Depends} for debhelper
    * Complete debian/copyright

   -- Paul Brossier <email address hidden> Thu, 19 Mar 2009 16:11:15 +0100

Related branches

Evan Broder (broder) wrote :
Evan Broder (broder) wrote :
Changed in pyrex (Ubuntu):
assignee: nobody → Evan Broder (broder)
status: New → In Progress
Evan Broder (broder) wrote :

I've tested this patch against some Pyrex modules that I've written. It works for me.

Changed in pyrex (Ubuntu):
assignee: Evan Broder (broder) → nobody
status: In Progress → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pyrex - 0.9.8.5-1ubuntu1

---------------
pyrex (0.9.8.5-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable (LP: #371991), remaining changes:
    - Pass --install-layout=deb to setup.py so it doesn't install in /usr/local

pyrex (0.9.8.5-1) unstable; urgency=low

  * New upstream release.
  * Acknowledge non-maintainer upload (closes: #483035).
  * Bump Standards-version to 3.8.1
  * Add ${misc:Depends} for debhelper
  * Complete debian/copyright

 -- Evan Broder <email address hidden> Mon, 04 May 2009 21:48:56 -0400

Changed in pyrex (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers