pyqt5webengine 5.15.5-1 source package in Ubuntu

Changelog

pyqt5webengine (5.15.5-1) unstable; urgency=medium

  * New upstream release.
  * Pass correct --target-dir to sip-build, to fix FTBFS with sip ≥ 6.2.
  * Specify Rules-Requires-Root: no.
  * Bump Standards-Version to 4.6.0, no changes needed.

 -- Dmitry Shachnev <email address hidden>  Sat, 23 Oct 2021 14:43:36 +0300

Upload details

Uploaded by:
Debian Python Team
Uploaded to:
Sid
Original maintainer:
Debian Python Team
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe python
Jammy release universe python

Downloads

File Size SHA-256 Checksum
pyqt5webengine_5.15.5-1.dsc 2.2 KiB fea82d30fd837e3c65d2d8256de4b7fb7e48ebd5517fca1c5d29ecb73774a303
pyqt5webengine_5.15.5.orig.tar.gz 47.5 KiB ab47608dccf2b5e4b950d5a3cc704b17711af035024d07a9b71ad29fc103b941
pyqt5webengine_5.15.5-1.debian.tar.xz 3.9 KiB 9e143760ff3630bc4442db1dc01163278e67fb821f30fffa71ac402bff7a4198

Available diffs

No changes file available.

Binary packages built by this source

python3-pyqt5.qtwebengine: Python 3 bindings for Qt5's WebEngine module

 The WebEngine module of PyQt5 provides a Chromium-based Web browser engine
 for PyQt5 applications.
 .
 This package contains the Python 3 version of this module.

python3-pyqt5.qtwebengine-dbgsym: debug symbols for python3-pyqt5.qtwebengine