Please create snap packages for pypy

Bug #1582592 reported by Sandeep on 2016-05-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pypy (Ubuntu)
Undecided
Unassigned

Bug Description

This bug is being filed here after discussion at https://bitbucket.org/pypy/pypy/issues/2291/please-create-snap-packages

https://blog.mozilla.org/futurereleases/2016/04/21/firefox-default-browser-for-linux-users-ubuntu-new-snap-format-coming-soon/

>Ubuntu version 16.04 will include the introduction of the snap infrastructure. With the snap format, we will be able to continually optimize Firefox on Ubuntu. Like our rapid engineering release cycle, snap format will allow us to provide Linux users the most up-to-date features, in particular security patches, even after major Operating System ship dates.

Snap packages are a new, secure, independent way of distributing software. Mozilla has already committed to release snap packages according to its own release cycle. Remember snap packages do not conflict with distro installed packages (of the same name).

Additional resources

* https://developer.ubuntu.com/en/snappy/build-apps/
* https://developer.ubuntu.com/en/snappy/build-apps/your-first-snap/
* http://webchat.freenode.net/?channels=snappy

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers