Please sync pypy 1.0.0-2 from Debian Unstable (Main)

Bug #123680 reported by Scott Kitterman on 2007-07-03
4
Affects Status Importance Assigned to Milestone
pypy (Ubuntu)
Wishlist
Unassigned

Bug Description

Currenty Ubuntu pypy is FTBFS and -2 claims to fix it. Debian changelog for changes not yet in Ubuntu:

pypy (1.0.0-2) unstable; urgency=low

  * Updated debian/copyright (Closes: #423603)
  * Removed support for archs not supported upstream (Closes: #426265, #423725)
  * Adds missing conftest.py (Closes: #428539)

 -- Alexandre.Fayolle <email address hidden> Thu, 28 Jun 2007 12:25:53 +0200

Changed in pypy:
importance: Undecided → Wishlist
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

[Updating] pypy (1.0.0-1 [Ubuntu] < 1.0.0-2 [Debian])
 * Trying to add pypy...
  - <pypy_1.0.0.orig.tar.gz: already in distro - downloading from librarian>
  - <pypy_1.0.0-2.dsc: downloading from http://ftp.us.debian.org/debian/>
  - <pypy_1.0.0-2.diff.gz: downloading from http://ftp.us.debian.org/debian/>

Changed in pypy:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers