pyppd 1.1.0-2 source package in Ubuntu

Changelog

pyppd (1.1.0-2) unstable; urgency=medium

  * Run wrap-and-sort -baskt
  * Remove myself from Uploaders
  * S-V: Update to 4.6.0 without changes needed
  * Add Salsa CI configuration

 -- Didier Raboud <email address hidden>  Mon, 06 Sep 2021 11:17:25 +0200

Upload details

Uploaded by:
Debian Printing Group
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Mantic release universe python
Lunar release universe python
Kinetic release universe python
Jammy release universe python

Builds

Impish: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyppd_1.1.0-2.dsc 1.9 KiB d030bda9d5e4c5b5640cac173c5a7bb94fdede30184194265d2332e9c940fbb4
pyppd_1.1.0.orig.tar.gz 9.9 KiB 46b1a9a89889ba1f9a139973c98e45305a3c5e149be7762591ff545f535e2537
pyppd_1.1.0-2.debian.tar.xz 6.1 KiB 04e2eec25af0d6aaf62d959fe881e0a3476a4c1cd8c78872c136de1417625be3

Available diffs

No changes file available.

Binary packages built by this source

pyppd: CUPS PostScript Printer Driver's compressor and generator

 pyppd is a CUPS PPD generator. It holds an compressed archive of PPDs, which
 can be listed and retrieved only when needed by CUPS, saving disk space.
 .
 This tool is mostly useful as build-dependency for printing driver packages.
 For this use, it provides a Debian-specific dh_pyppd Debhelper addon that
 handles the pyppd launch and the cleanup after it.