Please sync pypoker-eval (universe) 137.0-1 from debian unstable (main)

Bug #412945 reported by Nicolas Van Wambeke on 2009-08-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pypoker-eval (Ubuntu)
Wishlist
Unassigned

Bug Description

These changes are no longer necessary since upstream integrated the patches for python 2.6:
  * Add patch to allow for compiling with Python 2.6 (LP: #336151):
    - kubuntu_01_python26_support.diff
  * Update rules/build-deps for quilt patch system.

There a no other ubuntu changes.

Nick Ellery (nick.ellery) wrote :

ack

Changed in pypoker-eval (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Jamie Strandboge (jdstrand) wrote :

[Updating] pypoker-eval (135.0-1.1ubuntu1 [Ubuntu] < 137.0-1 [Debian])
 * Trying to add pypoker-eval...
  - <pypoker-eval_137.0-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <pypoker-eval_137.0.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <pypoker-eval_137.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: pypoker-eval [universe] -> python-pypoker-eval_135.0-1.1ubuntu1 [universe].

Changed in pypoker-eval (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers