pyparted 3.6-6 source package in Ubuntu

Changelog

pyparted (3.6-6) unstable; urgency=low


  [ Tim Gardner ]
  * m4/python.m4 really wants the full path in the PYTHON environment
    variable in order to correctly determine all multiarch include paths
    (closes: #697779).  Thanks to Colin Watson for the suggestion.

  [ Colin Watson ]
  * Improve debian/rules to stop immediately on errors.

 -- Colin Watson <email address hidden>  Thu, 10 Jan 2013 11:35:02 +0000

Upload details

Uploaded by:
Parted Maintainer Team on 2013-01-10
Uploaded to:
Sid
Original maintainer:
Parted Maintainer Team
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe python

Downloads

File Size SHA-256 Checksum
pyparted_3.6-6.dsc 2.1 KiB c1e44ece6dac1dea2a449a9088a06592028a9fe92f4fd16a425906d82ba7e2ec
pyparted_3.6.orig.tar.gz 488.3 KiB 165736077cc6f2b965aeb37e952a72ed25908c208b1a469596b6812d94d4c42f
pyparted_3.6-6.debian.tar.gz 4.4 KiB ba1457edd86b4bb3d1bf36926b0909a260051b4b4e378f57874ebaae084ad6c5

No changes file available.

Binary packages built by this source

python-parted: No summary available for python-parted in ubuntu raring.

No description available for python-parted in ubuntu raring.

python-parted-dbg: No summary available for python-parted-dbg in ubuntu saucy.

No description available for python-parted-dbg in ubuntu saucy.