package python-pyorbit 2.24.0-0ubuntu3 failed to install/upgrade:

Bug #367649 reported by mightybag on 2009-04-26
4
Affects Status Importance Assigned to Milestone
pyorbit (Ubuntu)
Undecided
Unassigned

Bug Description

not a clue

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: package python-pyorbit is already installed and configured
Package: python-pyorbit 2.24.0-0ubuntu3
SourcePackage: pyorbit
Title: package python-pyorbit 2.24.0-0ubuntu3 failed to install/upgrade:
Uname: Linux 2.6.28-11-generic i686

mightybag (mattbag) wrote :
BrandonTomlinson (druke) wrote :

This doesn't seem like a bug. Python-orbit is required by things like "fast-user-switch-applet" and "gnome-about" , and "rhythmbox"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers