telepathy-butterfly crashed with gaierror in query()

Bug #278745 reported by UdZq3tDn on 2008-10-05
156
This bug affects 32 people
Affects Status Importance Assigned to Milestone
pymsn (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: telepathy-butterfly

Prompted by apport that telepathy-butterfly had an error so I uploaded it.

Unfortunately I wasn't doing anything at the time so can't offer any information on how to reproduce it.

Running Intrepid.

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/lib/telepathy/telepathy-butterfly
InterpreterPath: /usr/bin/python2.5
Package: telepathy-butterfly 0.3.2-1
PackageArchitecture: all
ProcAttrCurrent: unconfined
ProcCmdline: /usr/bin/python /usr/lib/telepathy/telepathy-butterfly
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_GB.UTF-8
PythonArgs: ['/usr/lib/telepathy/telepathy-butterfly']
SourcePackage: telepathy-butterfly
Title: telepathy-butterfly crashed with gaierror in query()
Uname: Linux 2.6.27-4-generic i686
UserGroups: adm admin cdrom dialout fuse lpadmin plugdev sambashare

visibility: private → public
affects: telepathy-butterfly (Ubuntu) → pymsn (Ubuntu)
Pedro Villavicencio (pedro) wrote :

Thanks for the report, could you please try the same with the telepathy version from the team ppa? https://edge.launchpad.net/~telepathy/+archive/ppa ; Please do it and comment back, thanks in advance!.

Changed in pymsn (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don\'t hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in pymsn (Ubuntu):
status: Incomplete → Invalid
Dima (shockkdv) wrote :

When I'v launched empathy, it couldn't conect to MSN and when I'v done click on the message to reconnect, I'v seen the crush windows, but empathy steel working. But I can't connect me to MSN.

Ben Court (descendent87) wrote :

Just tried a video call to someone using windows live messenger on xp (not sure if that makes a difference) and got this error. Anymore info needed let me know

Tiede (marcarthur) wrote :

I am reopening this bug as it seems more people are willing to supply the missing information.
I am not sure if Pedro V. is asking this because of known updates within the version of telepathy on the ppa, but just to be on the safe side, someone please try the same with the telepathy version from the team ppa located at https://edge.launchpad.net/~telepathy/+archive/ppa

Changed in pymsn (Ubuntu):
status: Invalid → New
Ank3n (medtraore) wrote :

This bug happened when I rebooted my computer after the system update...

Brian Curtis (bcurtiswx) wrote :

Ank3n, what version of Empathy/Ubuntu are you using?
type the following in terminal:
apt-cache policy empathy
lsb_release -a
and paste the results here.

freezeloud (freezeloud) wrote :

Same crash after login in Gtalk and MSN accounts (probably MSN drop it I tought) with Empathy 2.30.0 from std ubuntu repo (Lucid Lynx). I will try to reproduce it with version from ppa above, but now I am logged (still with 'old' version) in at both accounts and it is just fine...

freezeloud (freezeloud) wrote :

Empathy 2.30.0 from ppa above works well, tried to reproduce bug but it seems fixed so far. (Only annoying thing is that in build from ppa is not notifications included in Indicator applet. :) )

Doooh_Head (doooh-head) wrote :

I just got this error, after a Lucid partial upgrade (I've had the beta since it came out, went to Update Manager and chose to update. It said I needed to do a partial upgrade). I did. After I restarted the PC, this problem occurred.

Here is my results to your request:

empathy:
  Installed: 2.30.0.1-0ubuntu1
  Candidate: 2.30.0.1-0ubuntu1
  Version table:
 *** 2.30.0.1-0ubuntu1 0
        500 http://www.lug.bu.edu/mirror/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu lucid (development branch)
Release: 10.04
Codename: lucid

dino99 (9d9) wrote :

This version is outdated and no more supported

Changed in pymsn (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers