telepathy-butterfly crashed with AttributeError in __build_contact()

Bug #260530 reported by Hippu on 2008-08-22
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
pymsn
Fix Released
Critical
pymsn (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: telepathy-butterfly

Tried to log in to msn with empathy and telepathy-butterbly, but then apport popped up and said telepathy-butterfly crashed. Empathy didn't give any specific error messages.

ProblemType: Crash
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/lib/telepathy/telepathy-butterfly
InterpreterPath: /usr/bin/python2.5
Package: telepathy-butterfly 0.3.2-1
PackageArchitecture: all
ProcAttrCurrent: unconfined
ProcCmdline: /usr/bin/python /usr/lib/telepathy/telepathy-butterfly
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fi_FI.UTF-8
PythonArgs: ['/usr/lib/telepathy/telepathy-butterfly']
SourcePackage: telepathy-butterfly
Title: telepathy-butterfly crashed with AttributeError in __build_contact()
Uname: Linux 2.6.26-5-generic x86_64
UserGroups: adm admin cdrom dialout fuse lpadmin plugdev sambashare

Hippu (teemu-heinamaki) wrote :

Binary package hint: telepathy-butterfly

Tried to log in to msn with empathy and telepathy-butterbly, but then apport popped up and said telepathy-butterfly crashed. Empathy didn't give any specific error messages.

ProblemType: Crash
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/lib/telepathy/telepathy-butterfly
InterpreterPath: /usr/bin/python2.5
Package: telepathy-butterfly 0.3.2-1
PackageArchitecture: all
ProcAttrCurrent: unconfined
ProcCmdline: /usr/bin/python /usr/lib/telepathy/telepathy-butterfly
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fi_FI.UTF-8
PythonArgs: ['/usr/lib/telepathy/telepathy-butterfly']
SourcePackage: telepathy-butterfly
Title: telepathy-butterfly crashed with AttributeError in __build_contact()
Uname: Linux 2.6.26-5-generic x86_64
UserGroups: adm admin cdrom dialout fuse lpadmin plugdev sambashare

Hippu (teemu-heinamaki) wrote :
Changed in telepathy-butterfly:
importance: Undecided → Medium
Hippu (teemu-heinamaki) wrote :

My wild guess is that one of my contacts has a strange nick which causes the crash.

Cerberus108 (c3rberus108) wrote :

Same problem, with Ubuntu 8.04 x86.

Henri De Veene (henridv) wrote :

I have the same problem on Jaunty alpha 6.
Logging in on msn does not work.

Changed in pymsn:
status: Unknown → Confirmed
Changed in telepathy-butterfly (Ubuntu):
status: New → Triaged
affects: telepathy-butterfly (Ubuntu) → pymsn (Ubuntu)

*** Bug 19920 has been marked as a duplicate of this bug. ***

Changed in pymsn:
status: Confirmed → Fix Released
Changed in pymsn:
importance: Unknown → Critical
Changed in pymsn:
importance: Critical → Unknown
Changed in pymsn:
importance: Unknown → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.