There are currently no open bugs.

"pygtkspellcheck" versions published in Ubuntu

Bionic (4.0.5-1): universe/misc
Artful (4.0.5-1): universe/misc
Xenial (3.0-1.1): universe/misc
Trusty (3.0-1.1): universe/misc