Comment 4 for bug 710874

Olivier Tilloy (osomon) wrote :

Note that rolling back the pyexiv2 upgrade would also require rolling back libexiv2 to an older version as pyexiv2 0.1.x (unmaintained) doesn’t compile against the newest libexiv2.