Comment 20 for bug 710874

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phatch - 0.2.7.1-1

---------------
phatch (0.2.7.1-1) unstable; urgency=low

  * New upstream release
  * Add pyexiv2.patch to use new pyexiv2 API (thanks to Olivier Tilloy,
    closes: #614008 and LP: #710874)
  * Bump python-pyexiv2's minimum required version to 0.3
  * Bump Standards-Version to 3.9.1 (no changes needed)
 -- Martin-Eric Racine <email address hidden> Wed, 16 Mar 2011 20:09:14 +0100