Comment 19 for bug 710874

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pyexiv2 - 0.3.0-3ubuntu1

---------------
pyexiv2 (0.3.0-3ubuntu1) natty; urgency=low

  * Sync on Debian
  * debian/control:
    - Relax python-pyexiv2 breaks phatch to 0.2.7.1-1~ (LP: #710874)

pyexiv2 (0.3.0-3) unstable; urgency=low

  * Use upstream fix for sphinx changed parameters (Closes: #613841).
  * Migrate to dh_python2.

pyexiv2 (0.3.0-2) unstable; urgency=low

  * Upload to unstable. I know it makes phatch impossible to install, but it
    needs to be fixed anyway.
 -- Micah Gersten <email address hidden> Thu, 17 Mar 2011 10:48:49 -0500