package python-excelerator 0.6.4.1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1263488 reported by upandacross on 2013-12-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyexcelerator (Ubuntu)
Undecided
Unassigned

Bug Description

working on install of Theano - documentation calls for install of pyexcelerator - apt-get finds it - install fails

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: python-excelerator 0.6.4.1-1
ProcVersionSignature: Ubuntu 3.8.0-34.49-generic 3.8.13.12
Uname: Linux 3.8.0-34-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.9.2-0ubuntu8.5
AptOrdering:
 samba: Install
 tdb-tools: Install
 python-excelerator: Configure
 samba: Configure
 tdb-tools: Configure
Architecture: i386
Date: Sun Dec 22 08:31:20 2013
DuplicateSignature: package:python-excelerator:0.6.4.1-1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2012-02-29 (662 days ago)
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: pyexcelerator
Title: package python-excelerator 0.6.4.1-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to raring on 2013-07-01 (173 days ago)

upandacross (bren-upandacross) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers