Sync pyepl 1.1.0-1 (universe) from Debian unstable (main).

Bug #376917 reported by Alessio Treglia on 2009-05-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyepl (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/pyepl
 status confirmed
 importance wishlist
 subscribe ubuntu-archive

Please sync pyepl 1.1.0-1 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Ubuntu patch has been imported by debian.

Changelog since current karmic version 1.0.29-3ubuntu1:

pyepl (1.1.0-1) unstable; urgency=low

  * New upstream release (gcc 4.3 compatible, so a relevant
    dpatch is dropped)
  * Debian packaging:
    - debhelper compatibility boosted to 5
    - both upstream and Debian packaging are available within the same
      git repository (so VCS fields added). Previous histories
      (upstream, debian packaging) are imported and finally merged
      within the same tree
    - boosted standards revision (no changes are due) to 3.8.1
    - stripped off dpatch and absorbed the patches within debian and upstream
      branches
    - README.Debian-source mentions the fact that we are building directly
      from git (upstream+debian) now
    - deprecating confusing autogeneration of debian/control
    - provided VCS fields within debian/control
    - adopted the patch from Matthias Klose <email address hidden>, which should
      make pyepl friendlier to python2.6 and make use of python-provided
      makefile

 -- Yaroslav Halchenko <email address hidden> Wed, 13 May 2009 15:54:48 -0400

pyepl (1.0.29-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Change libode0-dev build-dep to libode-dev. (Closes: #520732).
  * Use python-numpy in place of python-numeric-ext. (Closes: #478445).
  * Replace ttf-bitstream-vera with ttf-dejavu. (Closes: #528151).
    + Source was already patched to use DejavuSans.tff.

 -- Barry deFreese <email address hidden> Wed, 13 May 2009 12:18:36 -0400

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkoNXf4ACgkQRdSMfNz8P9CBBwCeIE/vkiO3YnU23Ngc4bKWpROt
d4AAnR0z0oGvAdUaZZ1PSaoY6kyYL37o
=9bUL
-----END PGP SIGNATURE-----

Alessio Treglia (quadrispro) wrote :
Steve Langasek (vorlon) wrote :

[Updating] pyepl (1.0.29-3ubuntu1 [Ubuntu] < 1.1.0-1 [Debian])
 * Trying to add pyepl...
  - <pyepl_1.1.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <pyepl_1.1.0-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <pyepl_1.1.0.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
I: pyepl [universe] -> python-pyepl_1.0.29-3ubuntu1 [universe].
I: pyepl [universe] -> python-pyepl-common_1.0.29-3ubuntu1 [universe].

Changed in pyepl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments