Fake sync pyelemental 1.2.0-2 (universe) from Debian testing (main)

Bug #521411 reported by Artur Rona on 2010-02-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyelemental (Ubuntu)
Undecided
Unassigned

Bug Description

 pyelemental (1.2.0-2) unstable; urgency=low

   [ Sandro Tosi ]
   * debian/control
     - switch Vcs-Browser field to viewsvn
     - set 'Section: debug' for -dbg package
     - added '${misc:Depends}' to bin packages Depends
     - bump Standards-Version to 3.8.3 (no changes needed)
   * debian/copyright
     - updated debian packaging copyright notice
   * debian/{control, rules, python-elemental.preinst}
     - switch from python-central to python-support

   [ Piotr Ożarowski ]
   * Add XB-Python-Version to python-elemental-dbg; Closes: #556150

 -- Debian Python Modules Team <email address hidden> Wed, 18 Nov 2009 20:23:45 +0100

Related branches

Artur Rona (ari-tczew) on 2010-02-13
Changed in pyelemental (Ubuntu):
status: New → Confirmed
Artur Rona (ari-tczew) wrote :
Benjamin Drung (bdrung) wrote :

I have removed the Ubuntu changes (like they would be dropped in a real sync) and uploaded it.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pyelemental - 1.2.0-2ubuntu1

---------------
pyelemental (1.2.0-2ubuntu1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #521411).
 -- Artur Rona <email address hidden> Sat, 13 Feb 2010 16:49:12 +0100

Changed in pyelemental (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers