Failed to install. Broken dependency with python 2.6

Bug #338965 reported by Matt Layman
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pyclutter (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: python-clutter

$ sudo apt-get install python-clutter
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  python-clutter: Depends: python (< 2.6) but 2.6.1-0ubuntu3 is to be installed
E: Broken packages

$ apt-cache policy python-clutter
python-clutter:
  Installed: (none)
  Candidate: 0.8.0-1
  Version table:
     0.8.0-1 0
        500 http://us.archive.ubuntu.com jaunty/universe Packages

$ lsb_release -rd
Description: Ubuntu jaunty (development branch)
Release: 9.04

I attempted to install this from a fully updated Jaunty alpha system.

Tags: python2.6

Related branches

Revision history for this message
Jacob Peddicord (jpeddicord) wrote :

Confirming, needs an update to 2.6.

Changed in pyclutter:
status: New → Confirmed
Revision history for this message
Daniel Holm (danielholm) wrote :

I know that it is confirmed, but I just wanted to say that I need it to ;)

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pyclutter - 0.8.0-1build1

---------------
pyclutter (0.8.0-1build1) jaunty; urgency=low

  * No change rebuild for Python 2.6 transition (LP: #338965)

 -- David Futcher <email address hidden> Sat, 07 Mar 2009 20:28:38 +0000

Changed in pyclutter:
status: Confirmed → Fix Released
Revision history for this message
Matt Layman (mblayman) wrote :

David (Futcher),

Just like the python-imdbpy package, I have confirmed that python 2.6 is no longer a blocking issue for package installation for python-clutter. Thanks.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers