Sync pycha 0.5.2-2 (universe) from Debian unstable (main)

Bug #580962 reported by Artur Rona on 2010-05-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pycha (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync pycha 0.5.2-2 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
All changes have been incorporated in the Debian package (FTBFS fix).

Changelog entries since current maverick version 0.5.2-1ubuntu1:

pycha (0.5.2-2) unstable; urgency=low

  [ Luca Falavigna ]
  * debian/runtests.py:
    - Fix FTBFS with python2.6 as default Python version. Closes: #571503.

  [ Vincent Bernat ]
  * Adjust Build-Depends.
  * Bump Standards-Version to 3.8.4.
  * Switch to 3.0 (quilt) format.
  * Fix Vcs-Svn field.
  * Adapt unittests launcher to support an eventual future change in CDBS.

 -- Vincent Bernat <email address hidden> Tue, 02 Mar 2010 08:38:18 +0100

Benjamin Drung (bdrung) on 2010-05-15
Changed in pycha (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pycha - 0.5.3-1

---------------
pycha (0.5.3-1) unstable; urgency=low

  * New upstream release

pycha (0.5.2-2) unstable; urgency=low

  [ Luca Falavigna ]
  * debian/runtests.py:
    - Fix FTBFS with python2.6 as default Python version. Closes: #571503.

  [ Vincent Bernat ]
  * Adjust Build-Depends.
  * Bump Standards-Version to 3.8.4.
  * Switch to 3.0 (quilt) format.
  * Fix Vcs-Svn field.
  * Adapt unittests launcher to support an eventual future change in CDBS.
 -- Artur Rona <email address hidden> Fri, 23 Apr 2010 23:21:16 +0200

Changed in pycha (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers