Please merge pybliographer 1.2.12-1 (universe) from Debian unstable (main)

Bug #412890 reported by Nicolas Van Wambeke on 2009-08-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pybliographer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pybliographer

pybliographer (1.2.12-1) unstable; urgency=low

  * New upstream release.
  + Includes fix for pybtex. (Closes: #412085)
  * Add MIME information. (Closes: #494669)

 -- Chris Lawrence <email address hidden> Sat, 01 Aug 2009 03:39:29 -0500

Changed in pybliographer (Ubuntu):
assignee: nobody → Nicolas Van Wambeke (nicolasvw)
status: New → In Progress
Nicolas Van Wambeke (nicolasvw) wrote :
Nicolas Van Wambeke (nicolasvw) wrote :
Changed in pybliographer (Ubuntu):
assignee: Nicolas Van Wambeke (nicolasvw) → nobody
status: In Progress → Confirmed
Nicolas Van Wambeke (nicolasvw) wrote :
Changed in pybliographer (Ubuntu):
status: Confirmed → In Progress
Nicolas Van Wambeke (nicolasvw) wrote :
Nicolas Van Wambeke (nicolasvw) wrote :

Please consider only the last two debdiffs

Changed in pybliographer (Ubuntu):
status: In Progress → Confirmed
Stefan Lesicnik (stefanlsd) wrote :

Thanks for this work Nicolas. Would it be possible to send relevant changes to Debian. I see there is a Debian bug open for the manpages (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=125637) - Looks like the same manpages, but a diff would be easier to apply.

Also not necessary to mention Standards version change in the changelog anymore, but else it looks great. Will upload.

Thanks for your contribution.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pybliographer - 1.2.12-1ubuntu1

---------------
pybliographer (1.2.12-1ubuntu1) karmic; urgency=low

  * New upstream release. (LP: #357413)
  * Merge from debian unstable, remaining changes: (LP: #412890)
    - Bump build-deps for python-dev to allow 2.6
    - Add manpages from Nis Martensen, adjust debian/rules, and add debian/
      manpages
    - Add b-d-i for scrollkeeper and modify doc/C/pybliographer-C.omf to use
      XML DTD from scrollkeeper instead of from sourceforge
    - Dropped specific build-deps for python-bibtex (>= 1.2.4-1ubuntu1)
  * Bumped standards to 3.8.2

 -- Nicolas Van Wambeke <email address hidden> Thu, 13 Aug 2009 09:17:42 +0200

Changed in pybliographer (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.