pyavm 0.9.4-6 source package in Ubuntu

Changelog

pyavm (0.9.4-6) unstable; urgency=medium

  [ Ole Streicher ]
  * Team upload.
  * Push Standards-Version to 4.5.0. Change remaining URLs to https
  * Push compat to 12. Replace d/compat by debhelper-compat build dependency

  [ Jelmer Vernooń≥ ]
  * Fix Vcs-Git URL.

  [ Matthias Klose ]
  * Fix comparison with literal. Closes: #950222

 -- Ole Streicher <email address hidden>  Wed, 11 Mar 2020 17:34:36 +0100

Upload details

Uploaded by:
Debian Astronomy Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Astronomy Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyavm_0.9.4-6.dsc 2.0 KiB 7d8ad80e1c2a8723d1cd61c87fc83a926995a2253f965abb0f034d5e6729623f
pyavm_0.9.4.orig.tar.gz 215.8 KiB 503f9d7e22599c74dd22078e9de8f230f4ffbeb56a9720c1b17b355bff32b324
pyavm_0.9.4-6.debian.tar.xz 3.8 KiB 25faad3cd02d78ac712962143bb22aa6807112d6fcd84b746ada184f6228e42f

No changes file available.

Binary packages built by this source

python3-pyavm: Python3 module to handle Astronomy Visualization Metadata Standard

 PyAVM is a module to represent, read, and write metadata following the
 Astronomy Visualization Metadata (AVM) standard.
 With pyavm you can:
 .
  * Parse AVM meta-data from an existing image.
  * Access and Set the metadata.
  * Create an AVM object from scratch.
  * Convert to a WCS object.
  * Initialize from a FITS header.
  * Initialize from a WCS object.
 .
 This is the Python 3 Version of the package.