Sync py3dns 3.0.0-1 (universe) from Debian unstable (main)

Bug #733304 reported by Scott Kitterman on 2011-03-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
py3dns (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/py3dns
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync py3dns 3.0.0-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
All Ubuntu changes incorporated in Debian.

Changelog entries since current natty version 3.0.0-0ubuntu1:

py3dns (3.0.0-1) unstable; urgency=low

  * Initial release. (Closes: #613999)

 -- Scott Kitterman <email address hidden> Fri, 18 Feb 2011 15:14:18 -0500
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)

iEYEARECAAYFAk16NGUACgkQHajaM93NaGqIaACglRawlgleKXZaM8b6CyM7mJr5
LOUAn3uLcGQF9v2oKNAbZKGLy2I0PSGE
=H1Ex
-----END PGP SIGNATURE-----

Colin Watson (cjwatson) wrote :

2011-03-15 11:22:48 INFO py3dns_3.0.0.orig.tar.gz: already in distro - downloading from librarian
[Updating] py3dns (3.0.0-0ubuntu1 [Ubuntu] < 3.0.0-1 [Debian])
 * Trying to add py3dns...
2011-03-15 11:22:48 INFO - <py3dns_3.0.0-1.diff.gz: downloading from http://ftp.debian.org/debian/>
2011-03-15 11:22:48 INFO - <py3dns_3.0.0-1.dsc: downloading from http://ftp.debian.org/debian/>
2011-03-15 11:22:48 INFO - <py3dns_3.0.0.orig.tar.gz: cached>
I: py3dns [universe] -> python3-dns_3.0.0-0ubuntu1 [universe].

Changed in py3dns (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers