pwdhash uses the wrong version of mozilla-devscripts

Bug #428499 reported by Jonathan Aquilina
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pwdhash (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Use new features of mozilla-devscripts 0.14/0.15

- move ${xpi:Depends} to recommends.

this is a karmic extension cleanup effort i am doing after discussing with asac

Related branches

Benjamin Drung (bdrung)
affects: stanford-pwdhash (Ubuntu) → pwdhash (Ubuntu)
description: updated
summary: - stanford-pwdhash uses the wrong version of mozilla-devscripts
+ pwdhash uses the wrong version of mozilla-devscripts
Benjamin Drung (bdrung)
Changed in pwdhash (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pwdhash - 1.7-5ubuntu1

---------------
pwdhash (1.7-5ubuntu1) karmic; urgency=low

  * Merge from Debian unstable (LP: #428499), remaining changes:
    - Rename binary package to pwdhash.

 -- Benjamin Drung <email address hidden> Sat, 03 Oct 2009 00:41:54 +0200

Changed in pwdhash (Ubuntu):
status: New → Fix Released
Benjamin Drung (bdrung)
Changed in pwdhash (Ubuntu):
assignee: Benjamin Drung (bdrung) → nobody
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers