Comment 1 for bug 1885568

Steve Langasek (vorlon) wrote :

Removing packages from groovy-proposed:
 puppetdb 6.2.0-4 in groovy
  puppet-terminus-puppetdb 6.2.0-4 in groovy amd64
  puppet-terminus-puppetdb 6.2.0-4 in groovy arm64
  puppet-terminus-puppetdb 6.2.0-4 in groovy armhf
  puppet-terminus-puppetdb 6.2.0-4 in groovy i386
  puppet-terminus-puppetdb 6.2.0-4 in groovy ppc64el
  puppet-terminus-puppetdb 6.2.0-4 in groovy riscv64
  puppet-terminus-puppetdb 6.2.0-4 in groovy s390x
  puppetdb 6.2.0-4 in groovy amd64
  puppetdb 6.2.0-4 in groovy arm64
  puppetdb 6.2.0-4 in groovy armhf
  puppetdb 6.2.0-4 in groovy i386
  puppetdb 6.2.0-4 in groovy ppc64el
  puppetdb 6.2.0-4 in groovy riscv64
  puppetdb 6.2.0-4 in groovy s390x
  puppetdb-doc 6.2.0-4 in groovy amd64
  puppetdb-doc 6.2.0-4 in groovy arm64
  puppetdb-doc 6.2.0-4 in groovy armhf
  puppetdb-doc 6.2.0-4 in groovy i386
  puppetdb-doc 6.2.0-4 in groovy ppc64el
  puppetdb-doc 6.2.0-4 in groovy riscv64
  puppetdb-doc 6.2.0-4 in groovy s390x
Comment: fails autopkgtests, requires sourceful fixes; LP: #1885568
1 package successfully removed.