please sync puppet 0.22.1-1 (universe) from Debian unstable (main)

Bug #82820 reported by Lionel Porcheron on 2007-02-02
6
Affects Status Importance Assigned to Milestone
puppet (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: puppet

Please sync puppet 0.22.1-1 (universe) from Debian unstable (main)

Changelog:

 puppet (0.22.1-1) unstable; urgency=low
 .
   * New upstream release.

Adrien Cunin (adri2000) wrote :

Sync request ACKed.

Changed in puppet:
status: Unconfirmed → Confirmed
Martin Pitt (pitti) wrote : Fixed

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 status fixreleased

[Updating] puppet (0.20.1-1 [Ubuntu] < 0.22.1-1 [Debian])
 * Trying to add puppet...
  - <puppet_0.22.1-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <puppet_0.22.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <puppet_0.22.1-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: puppet [universe] -> puppet_0.20.1-1 [universe].
I: puppet [universe] -> puppetmaster_0.20.1-1 [universe].

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFw2PPDecnbV4Fd/IRAjJCAKDu4J5rYSsO9Anu4REVHiPcD0cO6wCgu5JH
cAeL2ILqScVzrzqLcDOPjzA=
=72Zf
-----END PGP SIGNATURE-----

Changed in puppet:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers