There are currently no open bugs.

"puppet-module-puppetlabs-postgresql" versions published in Ubuntu

Impish (6.7.0-2): universe/misc
Hirsute (6.7.0-2): universe/misc
Groovy (5.4.0-1): universe/misc
Focal (5.4.0-1): universe/misc
Bionic (5.3.0-1): universe/misc
Xenial (4.6.1-1): universe/misc
Trusty (3.2.0-2): universe/misc