There are currently no open bugs.

"puppet-module-ceilometer" versions published in Ubuntu

Hirsute (17.4.0-2): universe/misc
Groovy (16.3.0-2): universe/misc
Focal (15.4.0-2): universe/misc
Bionic (9.4.0-1): universe/misc
Xenial (7.0.0-1): universe/misc