puppet-lint 2.3.3-1 source package in Ubuntu

Changelog

puppet-lint (2.3.3-1) unstable; urgency=medium

  [ Apollon Oikonomopoulos ]
  * Team upload.
  * Acknowledge NMU by Sophie Brun and Raphaƫl Hertzog. Thanks!

  [ Stefanos Boglou ]
  * New upstream version 2.3.3.
    + Refresh drop-git-ls.patch.
  * Add ruby-simplecov to Build-Depends.
  * Bump compat to 10.
  * Bump standards version to 4.1.1.
  * Change Section from ruby to admin.
  * d/control: remove redundant Testsuite field.
  * Replace git:// url with https:// in Vcs-Git URL.

 -- Apollon Oikonomopoulos <email address hidden>  Tue, 10 Oct 2017 10:43:38 +0300

Upload details

Uploaded by:
Puppet Package Maintainers on 2017-10-10
Uploaded to:
Sid
Original maintainer:
Puppet Package Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe ruby
Bionic release on 2017-11-08 universe ruby

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
puppet-lint_2.3.3-1.dsc 2.1 KiB 7b6cabd4f7db931d8eb153b866bc0bcadb0273810b6cf4412ec50cc4c4197330
puppet-lint_2.3.3.orig.tar.gz 79.9 KiB 0a8ffe82e476cce8f8611817bacb512a20b0764f5b69b061f913dfed7c0ffd34
puppet-lint_2.3.3-1.debian.tar.xz 9.3 KiB d363ebffe318ed90a676793a4fb90e2eefcb296b8c1c5c870abb0828ac2ec0e7

Available diffs

No changes file available.

Binary packages built by this source

puppet-lint: check puppet manifests for style guide conformity

 Checks your Puppet manifests against the Puppet Labs style guide and
 alerts you to any discrepancies.
 .
 This program checks spacing, indentation, whitespace, quoting,
 conditionals and classes.