package pulseaudio 1:0.9.19-0ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

Bug #529463 reported by articdisappearing on 2010-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pulseaudio

This is what was reported to me while using update manager [listed above in Summary] I do not know enough to add to that information but would be greatful for a fix.

ProblemType: Package
Architecture: i386
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/dsp', '/dev/snd/by-path', '/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/midiC0D0', '/dev/snd/midiC0D1', '/dev/snd/hwC0D2', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/pcmC0D1c', '/dev/snd/pcmC0D2c', '/dev/snd/pcmC0D2p', '/dev/snd/pcmC0D3p', '/dev/snd/midiC0D2', '/dev/snd/seq', '/dev/snd/timer', '/dev/sequencer', '/dev/sequencer2'] failed with exit code 1:
Card0.Amixer.info:
 Card hw:0 'Live'/'SB Live! [SB0105] (rev.7, serial:0x806b1102) at 0x1400, irq 18'
   Mixer name : 'SigmaTel STAC9708,11'
   Components : 'AC97a:83847608'
   Controls : 224
   Simple ctrls : 45
Date: Sun Feb 28 08:38:24 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 127
NonfreeKernelModules: nvidia
Package: pulseaudio 1:0.9.19-0ubuntu4.1
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: pulseaudio
Title: package pulseaudio 1:0.9.19-0ubuntu4.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127
Uname: Linux 2.6.31-19-generic i686

articdisappearing (enviropond) wrote :
Daniel T Chen (crimsun) wrote :

local upgrade error

Changed in pulseaudio (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers