alsa and pulse master volume don't correspond

Bug #366603 reported by Nicolò Chieffo on 2009-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
PulseAudio
New
Unknown
pulseaudio (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pulseaudio

pulse 1:0.9.14-0ubuntu20

In a clean Jaunty install I found this problem
the volume in alsa and pulseaudio don't correspond:
while 100% in alsa (master) is 100% in pulse (master) when I decrease alsa to 36%, pulse is at 0%

Daniel T Chen (crimsun) wrote :

fixed in karmic

Changed in pulseaudio (Ubuntu):
status: New → Fix Released
Nicolò Chieffo (yelo3) wrote :

Not for me, but the situation is changed:
0% in alsa is 40% in pulse (inverted)

Changed in pulseaudio (Ubuntu):
status: Fix Released → Confirmed
Daniel T Chen (crimsun) wrote :

Please use "apport-collect -p alsa-base 366603".

Architecture: amd64
ArecordDevices:
 **** Lista di CAPTURE dispositivi hardware ****
 scheda 0: Intel [HDA Intel], dispositivo 0: STAC92xx Analog [STAC92xx Analog]
   Sottoperiferiche: 2/2
   Sottoperiferica #0: subdevice #0
   Sottoperiferica #1: subdevice #1
AudioDevicesInUse:
 UTENTE PID ACCESSO COMANDO
 /dev/snd/controlC0: yelo3 4328 F.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf6adc000 irq 21'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,10280233,00100302 HDA:80862802,80860101,00100000'
   Controls : 30
   Simple ctrls : 17
DistroRelease: Ubuntu 9.10
Package: alsa-base 1.0.20+dfsg-1ubuntu4
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=it_IT.UTF-8
ProcVersionSignature: Ubuntu 2.6.30-6.7-generic
Uname: Linux 2.6.30-6-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :
Nicolò Chieffo (yelo3) wrote :

Can it be that I've updated from jaunty?
Maybe a clean install fixes this? Where can I find a livecd?

Changed in pulseaudio:
status: Unknown → New

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: teo 3615 f.... mixer_applet2
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf6afc000 irq 21'
   Mixer name : 'Intel G45 DEVCTG'
   Components : 'HDA:111d76b2,10280262,00100302 HDA:80862802,80860101,00100000'
   Controls : 34
   Simple ctrls : 19
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu8
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
Uname: Linux 2.6.28-13-generic i686
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/teo/.asoundrc.asoundconf>
UserGroups: adm admin audio cdrom dialout fuse lpadmin netdev plugdev sambashare scanner vboxusers video

masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
masavini (msavini) wrote :
Changed in pulseaudio:
status: New → Invalid

Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: daniel 6241 F.... pulseaudio
 /dev/snd/pcmC0D0p: daniel 6241 F...m pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfe9fc000 irq 21'
   Mixer name : 'SigmaTel STAC9228'
   Components : 'HDA:14f12c06,14f1000f,00100000 HDA:10951392,10280242,00100000 HDA:83847616,10280242,00100402'
   Controls : 33
   Simple ctrls : 20
DistroRelease: Ubuntu 9.10
Package: alsa-base 1.0.20+dfsg-1ubuntu4
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=es_CL.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-7.27-generic
Uname: Linux 2.6.31-7-generic i686
UserGroups: adm admin audio cdrom dialout dip fax fuse lpadmin netdev plugdev sambashare tape vboxusers video

tags: added: apport-collected

on karmic when i on 14% soundo shutdown, and alsa on 0%.

Nicolò Chieffo (yelo3) wrote :

The same is for me, I opened a new bug, since this is more or less fixed

Changed in pulseaudio:
status: Invalid → New
Changed in pulseaudio:
status: New → Unknown
Changed in pulseaudio:
status: Unknown → New
To post a comment you must log in.