Stale ~/.pulse/* entries causes inaudible sound after dist-upgrade from 8.10 to 9.04

Bug #334319 reported by 1bratek on 2009-02-25
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Medium
Unassigned

Bug Description

After update 25.02.2009 audio stopped working.
tested with audacious & VLC
OS: 9.04 alpha 4

lspci -nn | grep Audio

00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03

Hardware: toshiba L300 - 11f

sovnarkom (sovnarkom) wrote :

note that in jaunty pulseaudio installs by default.

Please read this: https://bugs.launchpad.net/bugs/330814
and this https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/332667

Can you try to pulseaudio -k ; pulseaudio -vv
and attach a log, please.

  • vv.log Edit (9.8 KiB, application/octet-stream; name="vv.log")
  • k.log Edit (736 bytes, text/x-log; name="k.log")

pulseaudio -vv ... after 2-3 minutes I`ve just cancelled it stopped in
one place.

Nevertheless, pulseaudio was installed by default, but it worked till
today.

Right now in Volume control there are only 2 devices: Null Output and
Monitor of Null Output

Best Regards
Bartłomiej Głuch

----------------------------------------------------
Rodzinne kibicowanie na Cracovii.
Przy zakupie karnetu mecz Ekstraklasy już od 11 zł!
Dzieci bezpłatnie, Panie za 1 zł!
Więcej na: http://klik.wp.pl/?adr=www.cracovia.pl&sid=647

Update 26.02.2009:
OSS is available, it is possible to play sounds. Still Pulse audio doesn`t work.

It is much better.

Could you please make sure you have the latest updates installed, try removing any .pulse* files from your home directory, and try again?

Thanks.

1bratek (1bratek) wrote :

Ok it works right now. Thanks for your help

Best regards
Bartlomiej Gluch

----------------------------------------------------
ATRAKCYJNE NIERUCHOMOŚCI W ZAKOPANEM !!!
Apartamenty, Domy, Działki, Pensjonaty, Hotele, Lokale użytkowe...
Kliknij: http://klik.wp.pl/?adr=www.nieruchomosciwzakopanem.pl&sid=652

Daniel T Chen (crimsun) on 2009-03-05
Changed in pulseaudio:
importance: Undecided → Medium
status: New → Confirmed
Botond Szász (boteeka) wrote :

I upgraded today from 8.10 to 9.04 and Pulseaudio stopped working.

There is only one sink, the RTP Multicast Sink, and no audio at all.
It is strange, because on the login screen I hear the drums sound, but no sound after the desktop loaded.

I tried the previous method of deleting the ~/.pulse directory. After that I kill pulseaudio and start it from terminal with pulseaudio -vv. It then creates the alsa sink.

It works if I set the default sink from the PulseAudio Applet to alsa sink.

After a restart it needs to be done again.

I suspect the problem is with the per-user configuration settings somewhere.

Botond Szász (boteeka) wrote :

Correction: after restart the default sink stays on alsa, but the master volume is muted. After un-muting, it seems to work ok.

kylea (kylea) wrote :

Applied this deb http://ppa.launchpad.net/themuso/ppa/ubuntu jaunty main to repositories and updated to pulse0.9.15 and alsa 1.0.19 and previous choppy audio is now excellent.

Brunellus (luigi12081) wrote :

Pulseaudio stopped working after today's update. Ubuntu 9.04 (amd64); pulseaudio 0.9.14.

$ lspci -nn | grep Audio
05:06.0 Multimedia audio controller [0401]: VIA Technologies Inc. VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller [1412:1724] (rev 01)

Same problem after upgrading to 10.10 from 10.04

David Henningsson (diwic) wrote :

We have not seen much such problems on later upgrades, so closing this bug (9.04 is no longer supported).

Changed in pulseaudio (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers